Recomendações e exigências do sistema do SciFinder

Para garantir a melhor experiência do SciFinder e a conformidade com os mais recentes padrões de segurança da Internet, use esta tecnologia de navegador da Web recomendada. (Atualizado em abril de 2019)

Recomendações de sistema operacional/navegador

  • Windows 10: Firefox 65 e superior, Firefox 60 (ESR); Internet Explorer 11; Chrome 63 e superior
  • Windows 8.1: Firefox 65 e superior, Firefox 60 (ESR); Internet Explorer 11; Chrome 63 e superior
  • Windows 7: Firefox 65 e superior, Firefox 60 (ESR); Internet Explorer 11; Chrome 63 e superior
  • Mac OS 10.12 e superior: Safari 11 e superior; Firefox 65 e superior, Firefox 60 (ESR); Chrome 63 e superior

Requisitos do editor de estrutura CAS

Os usuários do SciFinder têm duas opções para desenho de estrutura.

1. CAS Structure Editor não Java

Um editor de estrutura não Java está disponível. Atender às exigências básicas de navegador e
sistemas operacionais descritos acima e ter JavaScript e cookies ativados são suficientes para usar este editor. Não é necessário um plug-in de Java.

O editor de estrutura não Java permite que os usuários do SciFinder que tenham problemas com o Java desenhem estruturas para buscas de substância e reação. Os recursos disponíveis são equivalentes aos da versão Java.

2. CAS Structure Editor baseado em Java

  • Observação para usuários do Chrome: a atualização de setembro de 2015 para o Google Chrome 45 desativou completamente o suporte para o NPAPI e todos os usuários do Chrome precisarão mudar para o CAS Structure Editor não Java.
  • Está tendo problemas para usar o CAS Structure Editor baseado em Java desde o lançamento do Java 1.7.0_65? Experimente o editor não Java ou veja esta possível solução de janeiro de 2014.
  • A utilização do editor de estrutura baseado em Java requer o Java Runtime Environment (JRE) e o plug-in Java associado para vincular o JRE aos navegadores. É necessária uma versão de 64 bits do Java para navegadores de 64 bits.
  • Para todos os sistemas operacionais e navegadores Windows suportados, use o Java versão 1.6.0_65 ou posterior, ou 1.7.0_65* e posterior. 
  • Nota: A Oracle descontinuou o suporte ao Java para o Windows XP. Recomendamos o uso do CAS Structure Editor não Java ou a atualização para um sistema operacional mais recente, se você desejar continuar usando o editor baseado em Java.
  • Para o Mac OS X 10.8, use o Java versão 1.7.0_65* ou posterior.
  • Os navegadores mais recentes podem exigir as versões mais recentes do Java por motivo de segurança.
  • Visite Javatester.org ou o site Oracle Java para ver se o Java está instalado e funcionando em seu computador.
  • Informações sobre como baixar e instalar o Java estão disponíveis na página de download do www.java.com.

* Ao usar o Java versão 1.7.0_45 ou posterior, você pode ser obrigado a “Permitir” que o Java seja executado para cada nova sessão do SciFinder. Procure o ícone de aviso e, quando solicitado, selecione “Permitir” ou “Não bloquear”. 

Use o editor de estrutura não Java se tiver dificuldades em acessar ou usar o editor baseado em Java. Para assistência, entre em contato com a Central do cliente CAS. 


Requisitos de conexão com a Internet

Consulte o administrador do site, o contato principal ou o suporte técnico da sua organização antes de alterar qualquer configuração para atender a esses requisitos.

  • Conexão SSL (https) na porta 443 para scifinder.cas.org.
  • conexão https na porta 80 para chemport.cas.org para link de texto completo

Recomendações e requisitos adicionais

  • JavaScript e cookies devem estar habilitados.
  • Adicione https://scifinder.cas.org às listas de “Sites confiáveis” e de exceções do Bloqueador de pop-ups do seu navegador.
  • É necessário um leitor de PDF para imprimir respostas e outras informações do SciFinder. O Adobe Reader pode ser usado com computadores Mac ou Windows. O Preview é um visualizador gratuito fornecido com o Mac OS X.
  • São necessárias permissões apropriadas do ActiveX e de plug-in para o Internet Explorer.
  • Novas versões do Firefox e do Chrome podem bloquear o uso de versões mais antigas do plug-in do Oracle Java.
  • Os usuários do Firefox podem precisar ativar ou atualizar plug-ins se esse ícone aparecer na barra de URL/local: plug-in_alert

 

 

Contact CAS

Let us know how we can best serve you.