Managing STN® on the WebSM Transcripts
Using Windows or UNIX
STN on the Web transcripts are handled the same way on all computers and operating systems.
Microsoft Windows operating system examples are used here. Also, Microsoft Internet Explorer is
shown, but the concepts apply to any supported web browser and version.
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Managing STN on the Web Transcripts Using Windows or UNIX

What is a transcript and why would I want one?
An STN on the Web transcript is a record of the STN commands you type and all of STN's
responses. The transcript includes all your answer displays, including any chemical structure
diagrams and other graphics or images. STN on the Web transcripts are stored for four days on
the STN on the Web server. You probably want to download transcripts to your PC and save
them because they contain the information for which you searched. Transcripts may be
downloaded in several different transcript formats.

How do I download a transcript?
To use an STN on the Web transcript, first download it from the STN on the Web server to your
PC. There are two ways to download a transcript:
• Retrieve Transcript after log off
• Transcript Assistant (To protect the privacy of your transcripts, you must be logged on to
STN on the Web to view or download your transcripts through the Transcript Assistant.)

Retrieve transcript after log off
The following examples use Microsoft Windows operating system and web browser. The
appearance of some windows may be different in other web browsers, but the Retrieve Transcript
after log off works the same way in all supported web browsers.

Step A

Immediately after
you log off STN on
the Web, you have
the opportunity to
download the
transcript you just
created.
Click the Retrieve
Transcript link to
open the Transcript
Assistant.
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Step B

The Transcript
Assistant includes
important
information about
STN on the Web
transcripts.
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Step C

Scroll down in your
web browser to see
the list of available
transcripts.

The transcript for your most recent STN on the Web session is listed first (1). Each transcript is
identified by the date and time of your logon.
Each transcript is available in several different file formats (2). We will download the RTF format
in Step D (4).
The Transcript Capture Notes contain important information about transcripts and what you can
do with them (3).

Step D

1. Right-click (Alternate Select) the RTF link.
2. Select Save Target As to open a Save As dialog box.
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Step E

1. Choose the folder in which you want to save the transcript.
2. STN on the Web gives the file a name that includes the logon date and time. Accept the
default name or type a new one.
3. Note that the Save as type is Rich Text Format.
4. Click Save to download the file to your computer.

Step F

A pop-up message may appear when the download has finished (1).
Acknowledge the message by clicking Close (2).
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Transcript Assistant
STN on the Web saves your transcripts for four days after you log off. The Transcript Assistant
keeps track of your transcripts and lets you download them in a variety of formats. To preserve
the security and privacy of your transcripts, you must log on to STN on the Web to use the
Transcript Assistant.
The following examples use Microsoft Windows operating system and web browser. The
appearance of some windows may be different in other web browsers, but the Transcript
Assistant works the same way in all supported web browsers.

Log on to STN on
the Web. Transcript
capture is turned on
automatically.
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Step A: Open the Transcript Assistant

To reduce your
online cost while
downloading a
transcript, go to FILE
STNGUIDE (1).
(There are no
connect-hour
charges in this file.)

Click Transcript
Assistant.

Step B

The Transcript
Assistant includes
explanations of
how transcripts
work and what
options are
available. Read
this important
information!
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Step C

Scroll down a bit
to see the list of
your available
transcripts.
Scroll down even
more to read the
Transcript
Capture Notes
(1).

The Capture Status of the transcript for your current session is ON (2). Other recent transcripts
are listed in addition to the transcript for your current session (3). Each transcript is available in a
variety of file formats. For purposes of this example, let's work with the RTF format of the March
6, 2002, 15:55 transcript.
Click the blue RTF link in the RTF column next to the transcript (4). Depending on your web
browser and the application associated with .rtf files, the transcript might open within your web
browser or in a separate word processor window. Continue with Step D to Download.

Step D - Download a Transcript

1. Right-click the RTF link.
2. Select Save Target As
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Step E

1. If necessary, navigate to the folder where you want to save the file.
2. Accept the default File name or type your own. Be sure to use a ".rtf" extension. (Note that the
file name includes the date and time of your log in to STN on the Web.)
3. Note the Save as type is Rich Text Format.
4. Click Save.

Step F

A pop-up message appears
when the download has finished
(1).
Click Close to dismiss the
message (2).
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Transcript Options for Downloaded Transcripts
STN on the Web transcripts are available in several formats. Each format has advantages and
disadvantages, and the format you should choose depends on what you intend to do with the
transcript. Also, some of the formats are available in different file types.
Transcript format

Available file type

HTML
RTF
PDF

.zip and .exe
.zip, .exe and .rtf
.pdf

HTML transcript files
HTML (HyperText Markup Language) is one of the languages of the web, and if you have an
HTML document, you have a web page. You can open your .html transcript in your web browser
to view and print it. If your browser has a web page creation function, you might be able to edit
the document. Several word processors can open HTML files, and you can edit your HTML
transcripts there.
It is important to know that your HTML transcript may consist of more than one file on your hard
drive. The .html file contains the text of your transcript. If you displayed chemical structure
diagrams or other graphic images, there is a .jpg or .png file for each diagram or image.
Your word processor may be able to open and covert HTML documents. CAS does not
recommend one word processor over another, but the following information is provided: Microsoft
Word 97 or newer can convert your HTML transcript to a Word document (.doc file) that includes
all of the text and images in one .doc file. To convert your HTML transcript, follow these steps:
1. Launch Word.
2. Open the unzipped HTML file by going to the File menu, clicking Open, and navigating to the
folder that contains the unzipped HTML file and images.
3. Click the Edit menu and select Links... to open the Links dialog.
4. Highlight the names of all files of type Graphic that appear in the Source file list.
5. Check the Save picture in document box.
6. Click OK.
7. Click the File menu and select Save As Word Document.
8. Use the Save in list to choose the folder in which to save the new document.
9. Keep the default file name or type a new one in the File name box.
10. Click the Save button.
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RTF transcript files
Many word processing programs can open an RTF (Rich Text Format) file, and you can view,
print and edit your transcript. The .rtf type of RTF transcript contains all the text and graphics in a
in single file, like an ordinary word processor document.
To download the .rtf file, right-click the RTF hyperlink and choose Save Target As (Internet
Explorer). When you left-click an RTF link in the Transcript Assistant, the transcript might be
displayed within your web browser, or a separate program might open the transcript. For
example, in Microsoft Internet Explorer, if you left-click an RTF transcript it may well open inside
Internet Explorer in a Word plug-in.
It is important to know that the .zip and .exe types of RTF transcript may consist of more than one
file on your hard drive. The .rtf file contains the text of your transcript. If you displayed chemical
structure diagrams or other images, there is a .jpg or .png file for each diagram or image.
Because the graphic files are separate from the .rtf file, if you send only the .rtf file in email, the
recipient will not see any of the images.
CAS does not recommend one word processor over another, but the following information is
important for Microsoft Word 97 and Word 2000 users. Word can combine all the separate files of
your RTF transcript into one Word document (.doc file) that includes graphics. Follow these steps:
1. Launch Word.
2. Open the unzipped RTF file by going to the File menu, clicking Open, and navigating to the
folder that contains the unzipped RTF file and images.
3. Click the Edit menu and select Links... to open the Links dialog.
4. Highlight the names of all files of type Graphic that appear in the Source file list.
5. Check the Save picture in document box.
6. Click OK.
7. Click the File menu and select Save As.
8. Use the Save in list to choose the folder in which to save the new document.
9. Keep the default file name or type a new one in the File name box.
10. Select Word Document (*.doc) in the Files of type box. (Do not select any other .doc option.)
11. Click the Save button.

PDF transcript files (.pdf)
A PDF (.pdf) is a Portable Document Format file that can be opened in Adobe Acrobat
Reader(TM). Note that Adobe Acrobat Reader lets you view and print a PDF file but does not let
you edit the file. To edit the file, you must have Adobe Acrobat.
When you left-click a PDF link in the Transcript Assistant, the transcript likely will be displayed
within your web browser in an Adobe Acrobat Reader plug-in. Sometimes the transcript will be
displayed in a separate Adobe Acrobat Reader window. To download the PDF file without viewing
it, right-click the PDF link and choose Save Target As (Internet Explorer).
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Zip transcript files
Zip is the three-letter file name extension that denotes a zip or zipped file. When you left-click a
ZIP link in the Transcript Assistant, your web browser asks if you want to download the file.
A zip file may be compressed compared to the unzipped version of the file, and a zip file may
actually contain multiple files. Zip files are sometimes called archives. To "unzip" a zip file, you
must have software that is capable of that function. Examples of such software include PKZIP,
Stuffit Expander and WinZip. There are many others, and CAS does not endorse one over
another.

.exe transcript files
An .exe transcript file is like a Zip transcript except that no unzip software is needed because it is
a self-extracting archive. When you left-click an EXE link in the Transcript Assistant, your web
browser may ask if you want to save the file or run the program. (We recommend that you save
the file.) An .exe is an executable program under the Windows operating system, and by doubleclicking a self-extracting .exe after you download it, you unzip the archive's contents. Note: Not
every .exe is a self-extracting archive.

First, open My Computer or
Windows Explorer.

Navigate to the folder that contains the .exe transcript that you downloaded (1).
Double-click the self-extracting archive to unzip it (2). A Command ("DOS") window will open
briefly as the archive extracts itself.
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The extracted files are
placed in the same folder as
the archive.

The .rtf file is the main document for your transcript (1). Double-click it to open it.
The .gif (or .jpg or .png) files contain the structure diagrams or other graphics from your transcript
(2).
For more help with STN on the Web transcripts, open the Transcript Assistant or contact CAS
Customer Center.
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