
 

 

 
 
 
 
 
 
 
 

 
 
 
 
 

Managing STN® on the WebSM Transcripts 
Using Macintosh 
 
 
STN on the Web transcripts are handled the same way on all computers and operating systems. 
Macintosh operating system examples are used here. Also, Safari is shown, but the concepts apply to 
any supported web browser and version. 
 
 
 
 
 



 

 

 

 
 
 
 
Table of Contents 
 
 
What is a transcript and why would I want one?  .......................................................................... 3 

 
 
Downloading a transcript ................................................................................................................. 3-8 
 

 Retrieve Transcript after log off ................................................................................................. 3-5 
 Using the Transcript Assistant ................................................................................................... 6-8 
  

 
Transcript Options Once Downloaded ............................................................................................ 9-11 
 

 HTML ......................................................................................................................................... 9 
 RTF ............................................................................................................................................ 10 
 PDF ............................................................................................................................................ 10 
 ZIP ............................................................................................................................................. 11 
 EXE ............................................................................................................................................ 11 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

Page 3 
 

 

Managing STN on the Web Transcripts Using Macintosh 

 
What is a transcript and why would I want one? 

An STN on the Web transcript is a record of the STN commands you type and all of STN's 
responses. The transcript includes all your answer displays, including any chemical structure 
diagrams and other graphics or images. STN on the Web transcripts are stored for four days on 
the STN on the Web server. You probably want to download transcripts to your PC and save 
them because they contain the information for which you searched. Transcripts may be 
downloaded in several different transcript formats. 

 
How do I download a transcript? 

To use an STN on the Web transcript, first download it from the STN on the Web server to your 
Macintosh. There are two ways to download a transcript:  

•  Retrieve Transcript after log off  
• Transcript Assistant (To protect the privacy of your transcripts, you must be logged on to 
STN on the Web to view or download your transcripts through the Transcript Assistant.) 

 
Retrieve transcript after log off 
 
The following examples use Macintosh operating system and Safari web browser. The 
appearance of some windows may be different in other web browsers, but the Retrieve Transcript 
after log off works the same way in all supported web browsers. 
 
 
Step A  
 

 Immediately after 
you log off STN on 
the Web, you have 
the opportunity to 
download the 
transcript you just 
created. 

Click the Retrieve 
Transcript link to 
open the Transcript 
Assistant.  
 
Your transcript is 
available in multiple 
formats and file 
types. 
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Step B 
 

The Transcript 
Assistant includes 
important 
information about 
STN on the Web 
transcripts. 

  
  
  
  
  
  
  
  
  
  
  
  
 

Step C 

Scroll down in your 
web browser to see 
the list of available 
transcripts. 

The transcript for 
your most recent 
STN on the Web 
session is listed first 
(1). Each transcript is 
identified by the date 
and time of your 
logon.  

 
Each transcript is 
available in several 
different file formats 
(2).  
The Transcript 
Capture Notes 
contain important 
information about 
transcripts and what 
you can do with them 
(3).  

 
We will download the RTF format in Step D (4).  
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Step D 
 

1. If necessary, navigate to the folder where you want to save the transcript.  
2. STN on the Web provides a default file name based on the date and time of your login.  

Change the name if you wish.  
3. Click Save to save the RTF transcript on your Macintosh. Open the transcript in your word processor.  
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Transcript Assistant 

STN on the Web saves your transcripts for four (4) days after you log off. The Transcript 
Assistant keeps track of your transcripts and lets you download them in a variety of formats. To 
preserve the security and privacy of your transcripts, you must log on to STN on the Web to use 
the Transcript Assistant. 

The following examples use Macintosh operating system and Safari web browser. The 
appearance of some windows may be different in your web browser, but the Transcript Assistant 
works the same way in all supported web browsers.
 

 

Log on to STN on 
the Web. Transcript 
capture is turned on 
automatically.  

 
 
 
 
 
 
 
 
 
 
 
  
 
Step A: Open the Transcript Assistant 
 
 

To reduce your 
online cost while 
downloading a 
transcript, go to FILE 
STNGUIDE.  
(There are no 
connect-hour 
charges in this file.)  

  
  

Click Transcript 
Assistant.  
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Step B 

 

The Transcript 
Assistant includes 
explanations of 
how transcripts 
work and what 
options are 
available.  

 Read this 
important 
information! 
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Step C: Download the transcript 
 

 

 

Scroll down a bit to 
see the list of your 
available transcripts. 

 

 

 

 

 

 

 

 

1. The Capture Status of the transcript for your current session is ON; transcripts from prior 
sessions are marked as CLOSED. Each transcript is identified by the date and time of your log 
in to STN on the Web. 
 
Other recent transcripts are listed.  

 
2. Use the Transcript Capture Notes link to jump to that section or scroll down the page.   
3. A variety of Transcript Formats are available   
4. For purposes of this example, let's download RTF format of the 11:44 transcript. Click RTF in 

the RTF column in the row for the 2008 02/04 11:44 transcript.  Downloading should start. 
 
 
Step D 
 
1. If necessary, navigate to the folder where you want to save the transcript.  
2. STN on the Web provides a default file name based on the date and time of your login.  

Change the name if you wish.  
3. If necessary, click Save to save the RTF transcript on your Macintosh. Open the transcript in 

your word processor.  
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Transcript Options for Downloaded Transcripts 

STN on the Web transcripts are available in several formats. Each format has advantages and 
disadvantages, and the format you should choose depends on what you intend to do with the 
transcript. Also, some of the formats are available in different file types. 

Transcript format                                   Available file type 

HTML                                                    .zip  
RTF                                                       .zip and .rtf 
PDF                                                       .pdf 
 
 
HTML transcript files 

HTML (HyperText Markup Language) is one of the languages of the web, and if you have an 
HTML document, you have a web page. You can open your .html transcript in your web browser 
to view and print it. If your browser has a web page creation function, you might be able to edit 
the document. Several word processors can open HTML files, and you can edit your HTML 
transcripts there.  

It is important to know that your HTML transcript may consist of more than one file on your hard 
drive. The .html file contains the text of your transcript. If you displayed chemical structure 
diagrams or other graphic images, there is a .jpg or .png file for each diagram or image.  

Your word processor may be able to open and covert HTML documents. CAS does not 
recommend one word processor over another, but the following information is provided: Microsoft 
Word for Macintosh can convert your HTML transcript to a single Word document that includes all 
of the text and images. To convert your HTML transcript, follow these steps: 

1. Launch Word.  
2. Open the unzipped HTML file by going to the File menu, clicking Open, and navigating to the 

folder that contains the unzipped HTML file and images.  
3. Drop down the Edit menu and select Links... to open the Links dialog.  
4. Highlight the names of all files of type Graphic that appear in the Source file list.  
5. Check the Save picture in document box.  
6. Click OK.  
7. Click the File menu and select Save As.  
8. Use the pop-up list at the top of the Save As dialog to choose the folder in which to save the 

new document.  
9. Change the Save File as Type selection to Word Document. 
10. Click the Save button.  
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RTF transcript files 

Many word processing programs can open an RTF (Rich Text Format) file, and you can view, 
print and edit your transcript. The .rtf type of RTF transcript contains all the text and graphics in a 
in single file, like an ordinary word processor document.  

To download the .rtf file, right-click the RTF hyperlink and choose Save Target As (Internet 
Explorer). When you left-click an RTF link in the Transcript Assistant, the transcript might be 
displayed within your web browser, or a separate program might open the transcript. For 
example, in Microsoft Internet Explorer, if you left-click an RTF transcript it may well open inside 
Internet Explorer in a Word plug-in.  

It is important to know that the .zip and .exe types of RTF transcript may consist of more than one 
file on your hard drive. The .rtf file contains the text of your transcript. If you displayed chemical 
structure diagrams or other images, there is a .jpg or .png file for each diagram or image. 
Because the graphic files are separate from the .rtf file, if you send only the .rtf file in email, the 
recipient will not see any of the images. 

CAS does not recommend one word processor over another, but offers following information 
about Microsoft Word for Macintosh: Word can convert an RTF transcript into one Word 
document that includes text and images. Follow these steps: 

1. Launch Word.  
2. Open the unzipped RTF file by going to the File menu, clicking Open, and navigating to the 

folder that contains the unzipped RTF file and images.  
3. Drop down the Edit menu and select Links... to open the Links dialog.  
4. Highlight the names of all files of type Graphic that appear in the Source file list.  
5. Check the Save picture in document box.  
6. Click OK.  
7. Drop down the File menu and select Save As.  
8.   Use the pop-up list at the top of the Save As dialog to choose the folder in which to save the 

new document.  
9.   Keep the default file name or type a new one in the Save Current Document as: box.  
10. Change the Save File as Type selection to Word Document. 
11. Click the Save button.  
 
 
PDF transcript files (.pdf) 

A PDF (.pdf) is a Portable Document Format file that can be opened in Adobe Acrobat 
Reader(TM). Note that Adobe Acrobat Reader lets you view and print a PDF file but does not let 
you edit the file. To edit the file, you must have Adobe Acrobat. 

When you left-click a PDF link in the Transcript Assistant, the transcript likely will be displayed 
within your web browser in an Adobe Acrobat Reader plug-in. Sometimes the transcript will be 
hold down the control key while clicking the PDF link sand choose Download Link to Disk 
(Internet Explorer 5) or Download Linked File or Download Linked File As (Safari).  
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Zip transcript files 

Zip is the three-letter file name extension that denotes a zip or zipped file. A zip file may be 
compressed compared to the unzipped version of the file, and a zip file may actually contain 
multiple files. Zip files are sometimes called archives. To "unzip" a zip file, you must have 
software that is capable of that function. Examples of such software include PKZIP, Stuffit 
Expander and WinZip. MAC OS X has a built in compression and decompression program. There 
are other examples, and CAS does not endorse one over another. 

 
.exe transcript files 

An .exe transcript file is like a Zip transcript except that no unzip software is needed on a 
Windows PC. STN on the Web EXE transcripts are not available on a Macintosh. You will see the 
option; however, an informational window will appear telling you that this file type is for Windows 
OS only.  
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